hifi engine

Nakamichi cassette deck 1 help needed please

Hi I have a nakamichi cassette deck 1, just went to play a tape today , it started then got slow quite fast and then stopped. It does fast forward and rewind fine, but will not play. I took the tape out and then pushed play again,the top right roller is going around but it didn't look like the bottom rollers were going around. I took the top off, thinking it may be a broken belt. the belt is still intact, but does seem very loose, if I gave the right hand roller a little push , then it started to turn along with the belt, I then put a tape back in and pushed play , the right hand roller stopped. I also noticed that the left hand roller was not turning, in both situations, it is free but not turning with or without a tape in.
Could a very loose belt cause this issue ?
Any help greatly appreciated.
Thanks



Re: Nakamichi cassette deck 1 help needed please

A loose belt could cause that , one roller is spinning and the end one not . do you have movement at the other end of the belt ?

Re: Nakamichi cassette deck 1 help needed please

Hi Thanks for replying.
Not quite sure what you mean by ' movement at the other end of the belt'
my description is probably not great, which may confuse things.

but there is a small motor on the top left which goes round fine.
the belt goes round that and then down and around the 2 'capstan wheels ? '
the left wheel doesn't turn (but is free) and the right wheel is the one that turns
when given a little help to start.
Should the belt be quite tight over these ?
thanks

Re: Nakamichi cassette deck 1 help needed please

the movement at the other end is the motor , if both capstan wheels are not stuck and the motor is spinning you need a new belt

Re: Nakamichi cassette deck 1 help needed please

Hi Thank you. I will try and get a new belt. thanks again for your help