hifi engine

Manual Library / Parasound

Parasound HCA-800

High Current Power Amplifier

add a review (1 review)

Parasound HCA-800


Power output: 100 watts per channel into 8Ω (stereo), 260W into 8Ω (mono)

Frequency response: 8Hz to 90kHz

Total harmonic distortion: 0.08%

Damping factor: 100

Signal to noise ratio: 104dB

Dimensions: 17-1/4 x 3-3/4 x 11-3/4 inches

Weight: 23lbs


II instruction/owners manual   English -

II schematic   English - dawsoo

If you have any problems opening files please read the download FAQ. All files are provided under strict licence and reproduction without prior permission or for financial gain is strictly prohibited.

If you have additional documentation please consider donating a copy to our free archive.


 Login or register to post reviews

Reviewed Jun 28th, 2014 by gp58mb

should Amps be reviewed by Price ? I don't know.
I have limited $$ so here goes. having had many Denon recievers & mono-block Amps. I like this Amp it's musical & in this Price range It's quite good. For those that can aquire 4K amps it's just OK. Thanks GaryP



HCA 800 and 500

I have three of these now staying on red and not coming out of protection. Advice would be great.

meenco's picture

Parasound HCA-800II Operation

Two observations: I have had one of these sitting on a shelf for a few years and I thought it was dead...it came out of an installation and was replaced and forgotten about. As I was in the process of clearing out stacked up components I was browsing for comments and blog's about this amp when another person referred to a delay at start up that would sometimes take a while to warm up before start. So sure enough, I set her up and fired up the power and after about 45 seconds I noticed it was starting to humm and then "click". Now when I fire it up it takes about 10 seconds...so should I track down one of these relays and replace it...is it worth it?

Also, the rear panel diagram in the manual (file here) does not reflect the same as my rear pannel which has an exra pair of 1/4 jacks above the input for apparently bridging purposes. If the purpose of bridging is to use the amp as a single channel mono block, and there is a bridgable version of this amp without this additional set of jacks, then what is the difference? The diagram on the panel has a line connected between the lower RCA right channel input and then directs up to both L and R of the 1/4 jack inputs...wouldn't the "Bridging" switch above the speaker connections "ON(mono)" to "OFF (stereo)" make that connection internally? ...the wiring schematic does show both sets of inputs however.

My confusion is what led me to seek out the manufacturers manual in the first place so obviously I am even more confused now that I realize that the manual does not even refer to this diagram or show it in the illustration.

devarie's picture

re: Parasound HCA-800II Operation

Great troubleshooting info from all you guys! Here is one more tip...I ,just purchased a HCA-800II at an auction for the royal sum of $5. It did not work, no light would come on. I brought it home and removed the fuse in back of the unit, but a continuity check showed that it was good. I then opened it up the unit to examine the internal fuses, boy was this unit dirty inside! I removed the 1A fuse to check for continuity, and the resistance read over 30 ohms initially, so I cleaned the ends with some scotchbrite. A second check showed the resistance at a more normal 0.5 ohms. I checked the other two fuses for continuity and they too checked out good.

I reinstalled all 3 fuses after cleaning their respective holders of crud. I plugged the unit back in and, voila, the red light came on. This was followed by a click from the protection relay and the green light came on. I now have a great working amp!

Parasound HCA-800II


Just wondering if you found the issue with the protection circuit. I just picked up a 800 mkI which remains in protect mode. It appears to have normal offset levels on the outputs. So I'm expecting an issue with either the protect circuit. Or the relay coil burning out.


re: Parasound HCA-800II

I know that this is an old thread but I have an HCA-800II that was doing the same thing. When I would turn the amp on, the relay would buzz then click over after several seconds. In my case the power light would stay RED (standby) but the amp still worked. I determined that the relay driver circuit wasn't supplying enough power for the relay. The circuit also powers the LED switching circuit.

I contacted Parasound and Tony suggested that I replace cap (C005) which is a 10uF electrolytic. I did so and all is good. I have started replacing the other electrolytic caps as they too are heading out of spec and they are easy and cheap.

Thank you Tony at Parasound!


re: Parasound HCA-800II

Confirmed fix. I took care of two of my ailing HCA-800II amps with this suggestion. Thanks for sharing the solution.

re: Parasound HCA-800II

Hey stan - if you read this - thanks a ton. you just saved me throwing out a nice amp! i picked up one of these for $30 today, and like yours, it worked initially while in 'red light' and then later in the day just stopped working. I was gonna toss it and the i saw yr post here. I swapped out C005 with a fresh 10uf/63v that I had in stock and voila. works perfectly. c.

re: Parasound HCA-800II

Hi Preservation Sound;

Is that an NP cap?

This website is not affiliated with or sponsored by Parasound. To purchase HCA-800 spares or accessories, please contact the company via their website or visit an authorised retailer.