hifi engine

Akai GX-636 open reel will not go into play mode

Professor Bizzt's picture

Hello everyone,

I am trying to repair an Akai GX-636 open reel tape deck without spending too much time on it.

The pinch roller plunger (solenoid) will not activate when the forward or reverse keys are pressed although those keys do light up and the capstan does rotate and change direction. The result is that the pinch roller and linkages are dead in the water. All other functions work.

The pinch roller plunger coil, pinch roller plunger relay #4, and TR24 relay driver are all good. IC1 seems to be good as there is a change in voltage from pins 11 and 12 (forward and reverse) when the forward and reverse buttons are pressed. It seems like a logic chip failure in either IC2, IC4, or IC5, but I'm not sure.

Does anyone have any suggestions of what might be responsible for this based on the common failure reputation of the GX-636 or other similar Akai open reel decks?

Thank you, Professor Bizzt



Professor Bizzt's picture

Again "The pinch roller

Again "The pinch roller plunger coil, pinch roller plunger relay #4, and TR24 relay driver are all good".

This means that they are all good..... It also means that these "good" parts are not getting the drive they need to function as intended. I am clear now. No?

Nevertheless, it turns out IC5 was bad and that was the only part bad.

Speaking of bad, I apologize to the administrator of The Hi-Fi Engine for posting this tech help request on his forum. I did not realize at the time that this section of The Hi-Fi Engine was for manual requests only. Sorry man. I respect your rules and guidelines.

Best wishes, Professor Bizzt