hifi engine

Sony TC-377 reel to reel. no motor.

hi .thanks for this opportunity. I recently took the plunge and bought myself a sony reel to reel tc-377,i have no experience of these mchine so be gentle ,thanks. upon arrival from ebay I eagerly set the thing up,pluged it into my sound system,and low and behold it played beautifully, jazz methinks.so I switched it off, to listen to the other side of the tape, pressed play and m nothing .no movement at all, the vu lights were still burning bright, no smoke or smell. just wont budge, no noises from inside.took it out of its case, looked for any obvious loose wire of scorched electrical do da .all seems ok inside .put it back together, pluged it in still nothing. I have got a electrical tester, but no knowledge. can anyone help plz thanks regards peter.by the way I have checked the four fuses.



Sony TC-377 reel to reel. no motor.

The auto shut-off mechanism or switch may be bad (this is a wire mechanism that rides on the tape and drops down when the tape run out--on the left side of the head stack).
Might be a bad belt. Motors rarely go bad but they can seize up due to dried lubricants.
If you need some parts I have a junker 377.

Sony TC-377 reel to reel. no motor.

hello again .you were spot on johnnysan.exept I didn't realise the autostop wire thing excisted.working fine now thanks again.incidently you mention you have a junk 377.dont happen to have a dust cover going for sale do you. regards pete

Sony TC-377 reel to reel. no motor.

I have a dust cover that doesn't match the 377; it is about 2 inches too big, and not in great shape (2 corners cracked). It's a soft plastic and says Sony on it. $20 shipping included to Continental US if you are interested.

Sony TC-377 reel to reel. no motor.

ty but I will pass on the dust cover, as it is for the 377,can I keep your name in my diary just in case I need some expert advise .I am about to replace the drive belts.you never know. ty once again.for your advice .

Sony TC-377 reel to reel. no motor.

thanks, glad I may not have to try out my mains tester, could see bad things happen ).will have a look tomorrow, I appreciate your time regards pete

Sony TC-377 reel to reel. no motor.

hi its me again, may I ask you another question plz? the feeder reel has a plastic collar which acts as a break I think. when in play .it seems to be on solidly so the take up reel cant move. can I use the tape without the break or could you tell me what iv done wrong to make his happen.ps it ff and rewinds fine. thanks in anticipation .peter.

Sony TC-377 reel to reel. no motor.

The brake assembly is the metal lever under the supply reel table that has a pad on it (it is spring-loaded). When in play the brake should not be engaged; if it is, there would be too much back-tension.
If you move the brake away from the reel table by hand, the reel should move fairly freely. If not, the assembly may need to be cleaned and re-lubed.

Sony TC-377 reel to reel. no motor.

hi thanks again for your time plus. the brake im on about is a plastic half moon, thing situated beneath the feeder spool with two pads ,one of which was not there, it actually seems to be a clamp,i will have another look in the morning . regards peter.

Sony TC-377 reel to reel. no motor.

That part is connected to a lever and a rod which rides on the tape. The rod will be next to the tape head stack. When there is no tape it will brake the take-up reel.

Sony TC-377 reel to reel. no motor.

thanks sry to be a bother .very helpful of you. regards peter