hifi engine

TEAC A4010S

I acquired one of these. I managed to get through quite a few of the typical problems with something this old, and ended up with a beautiful looking unit that played tapes wonderfully, and all of the mechanics seemed to work very well. Then I tried to RECORD something. The unit ignores every attempt to go into the record mode. Following owner's manual directions, I put it into record mode and tried to copy from another source plugged into the preamp input in rear of machine (INPUT, the jacks on the RIGHT at the rear).

I thought I had recorded both sides of a cassette tape. Upon listening, my recording was not made AND the previous sound was still on the tape. Trying over, even more carefully, I noted that nothing I did would make the red lights above the VU meters light up. The meters WERE monitoring the sound I was attempting to record, but no sound was recorded, and the previous sound on my tape was still there, clear as new. Kinda breaks my heart. i spent lots of effort getting it going mechanically, and it looks stupendous. This has to be a relatively simple electrical problem. I note no difficulties with the tape transport. Tape is in contact with all heads as it passes under the head assembly. I hope somebody can trip over this and give me an idea. THANK YOU!
John LaRocco, Appleton Wisconsin



Re: TEAC A4010S

Since you state the red Record Pilot Lamps are not illuminating, this indicates the deck is not engaging Record mode. Many of the Japanese decks of this era will light the record indicators when the Record Select buttons are pressed, even before actuating the Play button. This being the case, it would be worth pressing the Record Select buttons repeatedly to exercise the contacts. Either or both switches could be intermittent due to dirt and oxidation as well as lack of use. Realize many of these reel-to-reel decks are approaching half a century old and dirty contacts are just one of the banes of improper operation. If exercising the buttons does not cause the lamps to illuminate (they might begin to flicker if switches are dirty), there may be an issue related to power supply for recording circuits. While less common, this problem is possible due to age. To assure proper execution is happening, be sure to press and hold the Record Select buttons while pushing the > Forward button, (deck cannot record in reverse mode). If the history of machine is unknown, purchase of some DeoxIT D5 would be well advised. Switches, plugs and similar metal-to-metal contacts can be resurrected through proper use of DeoxIT spray and liquid. Test the deck again, specifically the Record Select switches, then post findings. Best of luck with your rig, it is a finely built well crafted piece of vintage Japanese audio equipment.

Re: TEAC A4010S

Thanks for your response, and the info it contains. I hope to respond in more detail shortly. You sound like you really might know this unit, or, at least, this “era”. Maybe I can post a picture or two I’m an attempt to isolate a “part” that someone like you could suggest replacing. The darn thing is so clean and new looking inside, and everything except “record” works so well, that it makes me doubt that cleaning contacts will get me anywhere, but I will be trying it. Another problem is that I merely have electrical/electronic “good sense”, meaning I can power something up even if partially disassembled without hurting myself! I can’t really trace circuits, etc, but might be able to take some voltage readings. MORE LATER. Thanks for the suggestions.

John LaRocco
Wisconsin

Re: TEAC A4010S

Your record oscillator circuit may not be working; the record switches may need cleaning or the oscillator may have a problem.
You don't need to play back a tape to hear what's being recorded; just put the 'monitor' switch in 'tape' position and whatever is on the tape will be what you hear. Source will be what the input signal is.